主页 > 编程资料 > 前端教程 >
发布时间:2018-04-14 作者:apizl 阅读:136次

有些时候浏览器自动默认使用兼容模式去浏览网站,如果这个时候网站没有做适配和其他更改,那网站排版很容易乱掉导致显示效果不太理想。

我们可以指定浏览器使用最高版本加载。

在 <!DOCTYPE html> 下,使用代码:

<meta http-equiv="X-UA-Compatible" content="edge" />

clipboard.png


文章由爱资料原创本文地址:https://www.apizl.com/archives/view-134049-1.html,转载请以链接形式标明本文地址!
关键字词:浏览器  ie  问题  使用  版本  最高  浏览  强制  兼容问题  兼容  内核  

必填

◎已有0人评论

加载更多