主页 > 运维运营 > Windows常见 >
发布时间:2018-06-07 作者:apizl 阅读:324次

最近使用远程桌面连接出现身份验证错误要求的函数不受支持

平时一直使用时候都是正常的,突然间无法远程连接了。可能和最近的系统自动更新有关系。

远程桌面连接出现身份验证错误要求的函数不受支持

凭据安全支持提供程序协议 (CredSSP) 是处理加密Oracle修正所导致。

window键+R键 输入gpedit.msc 打开本地组策略编辑器

找到Oracle设置选项

计算机配置》管理模板》系统》凭据分配》加密Oracle修正

远程桌面连接出现身份验证错误要求的函数不受支持

双击打开加密Oracle修正

选择已启用:

保护级别设置:易受攻击

远程桌面连接出现身份验证错误要求的函数不受支持

设置完成后就能重新连接上我们的远程桌面了。


文章由爱资料原创本文地址:https://www.apizl.com/archives/view-134220-1.html,转载请以链接形式标明本文地址!
关键字词:远程桌面  

必填

选填

选填

◎已有0人评论