主页 > 运维运营 > Windows常见 >
发布时间:2018-12-11 作者:apizl 阅读:124次

php版本太低又会有很多语法问,太高例如php7又会有很多新语法,这时候想用个折中的php5.6时发现phpstudy没有!

那是我们下载的版本不对,如是phpstudy的最新版本可能就只有5.2-5.5 以及7.0这种!

phpstudy不支持php5.6

我们需要下载2014版本的24种组合版本,这里面会有Apache NGINX iis Lighttpd比较齐全了!


2014phpstudy下载地址:https://www.apizl.com/archives/view-229-1.html



文章由爱资料原创本文地址:https://www.apizl.com/archives/view-148758-1.html,转载请以链接形式标明本文地址!
关键字词:phpstudy  

必填

◎已有0人评论

加载更多